10.0

really awful
Crashes / Fires:
2 / 0
Injuries / Deaths:
0 / 0
Average Mileage:
23,643 miles

About These NHTSA Complaints:

The NHTSA is the US gov't agency tasked with vehicle safety. Complaints can be spread across multiple & redundant categories, & are not organized by problem. See the Back button — blue bar at the very top of the page — to explore more.

Get notified about new defects, investigations, recalls & lawsuits for the 2000 Audi A4:

Unsubscribe any time. We don't sell/share your email.

« Read the previous 20 complaints

problem #7

Mar 212000

A4 4WD

  • miles
When brakes are wet after driving a long distance and are not used - they fade the first time you use the brake pedal.

- Wexford, PA, USA

problem #6

May 202000

A4 4WD

  • miles
While driving in heavy rain, the rotors felt as though they had a sheen on them that caused the brakes not to function immediately. Almost as if the vehicle was sliding on ice. This occured 4 times in the coarse of a 150 mile trip from philadelphia to New York city.

- Harrisburg, PA, USA

problem #5

May 262000

(reported on)

A4 4WD

  • miles
Initial braking in wet conditions is poor. After approximately 30 seconds of non-use of brakes in heavy mist or spray, or any precipitation, there is little to no braking action for approximately 1 second after the pedal has been depressed. No brake pedal "pulsing" (associated with ABS activation) is noticed. Cruise control was not active each time the problem was noticed. The problem is more noticeable at highway speed. Brakes are otherwise excellent.

- Seattle, WA, USA

problem #4

May 262000

(reported on)

A4 4WD

  • miles
Brakes do not perform well in wet weather.

- Littleton, MA, USA

problem #3

Apr 172000

A4

  • miles
Wet-braking problem. During heavy rain, water droplets accumulate on disks and cause a 2 second delay in braking action!!!.

- Woodridge, IL, USA

problem #2

Mar 312000

A4 4WD

  • miles
When driving in rainy conditions brakesfailed to engage for several seconds after depressing pedal, causing a very dangerous delay.

- Lago Vista, TX, USA

problem #1

Mar 022000

A4 4WD

  • miles
Brake failure occurred under wet conditions. Brakes were applied at 30 mph, but did not engage for a few seconds (3). Brakes "chattered" before car eventually stopped, and luckily there was clear traffic ahead of me.

- Palo Alto, CA, USA