3.5

definitely annoying
Crashes / Fires:
0 / 0
Injuries / Deaths:
0 / 0
Average Mileage:
37,656 miles

About These NHTSA Complaints:

The NHTSA is the US gov't agency tasked with vehicle safety. Complaints can be spread across multiple & redundant categories, & are not organized by problem. See the Back button — blue bar at the very top of the page — to explore more.

Get notified about new defects, investigations, recalls & lawsuits for the 2015 Chevrolet Traverse:

Unsubscribe any time. We don't sell/share your email.

Get free help with your lemon!
close ad
problem #14

Jan 142016

Traverse

  • 34,368 miles
The car jerks and surges and the service stabillitrac warning light and traction control warning comes on...current mileage 34368 we were on a city street cruising about 45 mph with no strain on the car. The initial issue started 1 14 16 with 3743 miles. We have been to the dealer, roger dean Chevrolet, cape coral fl, five times.. each time roger dean says it is fixed, but it happens again..?? happened again last night. Very severe shaking and surging and we've had couples in the car with us when it happens... concern is that it will completely stop in traffic or on the many bridges we cross... this makes the car totally unreliable and scary to drive, as well as dangerous..

- Cape Coral, FL, USA

problem #13

Feb 112019

Traverse

  • 58,150 miles
Accelerating up a small hill going 45 mph, vehicle began to shake and slow to about 25 mph, check engine light was flashing, check stabilitrak system message showed as well as "traction control off". I pushed the traction control button until it came back on but the check engine light was still flashing. After a few minutes everything was fine again. Could have been very dangerous if it happened while I was on the interstate. After some research it seems this is a common problem with the Traverse!

- Fairview, TN, USA

problem #12

Oct 222018

Traverse

  • 59,000 miles
Traction service / stabilitrak service light comes on. Engine power reduced. Driving around at full speed on the highway. It cuts me back to 25mph. I drive my siblings on the car. It's really not something you want happening on a pretty recently new car.

- Indianapolis, IN, USA

problem #11

Sep 142018

Traverse

  • 34,500 miles
Vehicle will suddenly decelerate, with check engine light coming on and notifications that traction control is off, and stabilitrak is off. This has happened twice once while driving (straight on 25mph road) once-most recent- while idling at a stop light. After first time, had vehicle serviced and had a purge valve replaced per computer error code. Vehicle is awaiting service again. To be able to drive, shut off is required (two times) but engine light stays on. Vehicle has less than 36,000 miles. Weather was fair both days-overcast, but roads were dry. Vehicle has been subject to a very wet summer, previously a winter with a lot of salt and anti-skid treatments. Vehicle does not travel much other than to my child's school and basic errands. Only in my possession 2 years as of July.

- Hollidaysburg, PA, USA

problem #10

Aug 202018

Traverse

  • 67,000 miles
I have had several instances that have involved service stabilitrek/service traction control lights coming on along with engine power reducing warning. I've lost power and had speed dramatically reduce putting me in dangerous situations. When this happens I am not able to accelerate and vehicle slows to a stop. First time this happened I was on a city street going about 40 mph, second time I had just gotten off the freeway and was making a right turn. I lost steering in addition to the other problems mentioned. I have had it to the dealership 3 times for this issue and it will be going back tomorrow as my husband had this happen again tonight when exiting the freeway. The things the dealership has done have not resolved the issue. First time I took it they said a hose had come loose and engine mount needed to be repaired. The second time I took it they replaced a sensor. Third time I took it they could not find any codes indicating what the problem was and the car did not act up when they took it out for a drive. Car is also shifting forcefully when I am traveling on the freeway going around 65 mph. It also does this when cruise control is on.

- Surprise, AZ, USA

problem #9

Aug 142018

Traverse

  • 48,717 miles
As I was driving my car started to stutter and the engine light came on the traction control light and something about the stabilizer needs fixed, reduced engine power. Car stopped went into limp mode. Glad I wasn't in a car accident. I have read many people are having this issue and nothing is being done. We were in a city street. My car has 48717 miles on

- Douglas, WY, USA

problem #8

May 012018

Traverse

  • 67,000 miles
My airbag light remains on after having it fixed. My stabilitrac and traction control comes on randomly after having it fixed twice. Then being told it's a sensor that makes it come on, and they are having a hard to reproducing the issue at Chevy service center. It makes it difficult to accelerate and makes truck jerk. I have to pull over let the car reset, and then start driving again. Different conditions, and speeds, ever since December/January

- Jacksonville, FL, USA

problem #7

Jul 182017

Traverse

  • 1 miles
My car has 46K miles, several times now my service stabilitrack has came on along with service traction control and my engine light. Ive had the engine light read and it reads P0700. I replaced the battery, cleaned sensors, cleaned throttle body, checked electrical wiring and even the alternator and its still happening! several times I have had my 4 kids in my car when the car says "reduced power" and I almost get hit by another vehicle and it will only go 15-20mph. Nothing has fixed this problem and I dont want to have a wreck or get hurt in order for it to get fixed!! please help!! this is my only vehicle and I baught this car because I thought it would be dependable!

- Waverly, OH, USA

problem #6

May 192017

Traverse

  • 56,000 miles
The passenger side headlight went out in April 2017, May 2017 driver side headlight goes out. Vehicle is only two (2) year old and the head lights should not need to be replaced every two years. The stability control light came on after returning to truck four hours later. Whenever I accelerate the vehicle and ride became unstable.

- Washington, DC, USA

problem #5

Sep 172016

Traverse 6-cyl

  • 19,000 miles
On Sept. 17 2016, while driving along the interstate at 70 mph, the car's engine slowed dramatically and stability track, traction control, and slow engine warning lights began to flash. The car would not accelerate. I managed to get the car to the side of the interstate and turned it off. I called roadside assistance immediately and the technician told me to turn off the traction control. There was a pungent smell all inside the car of gas and other fumes, but I did not see any fluids leaking from under the vehicle. The technician told me to start the car with the traction control off. I rolled down all of the windows to lessen the odor. The car started as usual and I started back down the highway. Within 3 miles the car stopped again, the same warning lights began flashing. I had lost several gallons of fuel in 3 miles. I got the car to a parking lot off the interstate and it died and would not turn back over. When I tried to get it to start, the ignition got stuck and would not stop trying to turn over. The car was losing fuel and would not run at all. The dealership said it was a fuel pump issue and they replaced the part several days later. On Nov. 11, 2016, as I drove to work this morning, I was at a red light and when I pushed the accelerator and nothing happened. The car began flashing the exact same warning codes as in Sept. The car would go about 5-10 mph and I was stranded in a 6 lane intersection. I turned off the traction control and managed to get the car into a parking lot, once again. I am very lucky that I have not had a severe accident when this has occurred. Someone is eventually going to get seriously hurt or killed when this happens. Also, this same vehicle's backup camera will turn on while I am driving down the street. When it turns on, the car switches out of drive, while I am driving forward. I have videoed this happening.

- Germantown, TN, USA

problem #4

Apr 242016

Traverse

  • 16,000 miles
My wife and I were driving our 2015 Chevrolet Traverse on the interstate traveling at 80mph. When I took my foot off the accelerator the accelerator stayed in the down position and continued to accelerate the vehicle. We were up to 90 mph. I put my feet on the brakes and was able to slow the vehicle to 70mph. The accelerator was still stuck in the floored position and fighting the brakes. I was able to manipulate my foot behind the accelerator and after several attempts to pull the accelerator up it released. There was a loud clunk and we were able to pull the car off the interstate. When the car was placed in park, all the warning lights went on and the engine shut off. The vehicle would no longer start. Chevrolet towed the vehicle to the dealership where it was discovered the accelerator sensor and module went 'bad' per the dealer. The sensor malfunction caused the accelerator to stick per the dealership.

- Mount Pleasant, SC, USA

problem #3

Apr 022016

Traverse

  • 45,000 miles
I was driving about 40 mph on secondary roadway and the car suddenly decelerated with the dash cluster indicating that the stabiltrak system was off and engine power reduced. Outside temperature was in the mid 30's and there was precipitation on the roadway. The vehicle would not accelerate above 25mph. This happened after a long highway run from nyc to cleveland. I was lucky I was not driving on the highway. I have an appointment with dealership in a couple of days but I see similar posts and I'm not sure this car is safe.

- Westlake, OH, USA

problem #2

Oct 162015

Traverse

  • 11,943 miles
In 1 month 4 incidents that I lost power while driving, 3xs on main street, once on highway. Check engine light flashed for a moment then shut off. During the last 2xs vehicle was shaking. During the 3X, stabilitrak lights came on. All times, I pulled over (thankfully no accident), shut car off then restart. Upon 3X dealership replaced plugs and coils, then had 4th incident. Dealership says no codes and cannot recreate the problem. Car is going back in today for additional diagnostics. Vehicle is leased and just got to 1 year and 12K miles (130 miles dealer put on trying to recreate problem). This is beyond dangerous.

- Ronkonkoma, NY, USA

problem #1

Sep 282015

Traverse

  • 10,500 miles
My wife was driving our 2015 Chevrolet Traverse 2lt in a construction zone at the speed limit. The vehicle abruptly shook side to side several times, then shut off engine power abruptly and lurched forward and back 5 times hard enough to throw her into the seat belt. About the lurching, she said it was like the car was trying to brake to a stop. She had a whole dashboard full of lights, and she saw a status message in place of the odometer that said something about the traction control turning off. She was in a construction zone without any shoulders, and couldn't immediately get off the road, but the engine power returned, so she took the first freeway exit and was able to stop the car. After she restarted the car, it seemed to be normal, so she drove it to the dealership for repair. The dealership said that it is working properly now, so they can't do anything.

- Scottsdale , AZ, USA