10.0

really awful
Crashes / Fires:
7 / 0
Injuries / Deaths:
0 / 0
Average Mileage:
69,962 miles

About These NHTSA Complaints:

The NHTSA is the US gov't agency tasked with vehicle safety. Complaints can be spread across multiple & redundant categories, & are not organized by problem. See the Back button — blue bar at the very top of the page — to explore more.

Get notified about new defects, investigations, recalls & lawsuits for the 2009 Ford Escape:

Unsubscribe any time. We don't sell/share your email.

« Read the previous 20 complaints

problem #251

May 282015

Escape

  • 138,000 miles
Driving to work which is about 2 miles from where I am located at. My car suddenly loses power, the radio is still working, A/C is still working as well as the engine but I was not getting no acceleration at all and to top it all off, my steering wheel locked on me and 3 lights on the dashboard illuminated: Wrench light, oil and engine light. I got the engine light fixed the other week as well as an oil change several weeks back and the wrench was the first for me. I done some research and I see that I am not the only customer with a Ford Escape with this problem. I called different mechanics, some say its the alternator or it could be the throttle body, but either way I am screwed because Ford charges an arm and a leg to fix the problem, but does not refund you if the problem continues to persist. I called my local Ford dealership in ft. Myers, fl and they told me to make an appointment and pay a $100 for a diagnostic too see what the problem could be, my issue is that I am afraid that I can not even make it to the dealership and I end up in an accident or I pay a $100 for them too tell me that there is nothing wrong with my car(something Ford is known for). I hope something is getting done with this problem, if not Ford is going to lose its customers and if so I am going to switch over to Dodge.

- Ft. Myers, FL, USA

problem #250

Apr 272015

Escape 4WD 6-cyl

  • 106,177 miles
Started accelerating as I was approaching the freeway entrance, suddenly lost power. Pushed down on gas pedal and felt no response in acceleration. Turned on hazards and crossed two lanes of traffic to get to the side of the road. As I stopped to put the car in park, the car seemed jerky like it was about to stall. Put the car in park, tuned off the engine. Restarted the car, it didn't fire up right away as it usually does, however it did start. Put the car in drive and drove home without further incident that day.

- Marysville, WA, USA

problem #249

Mar 092015

Escape 4-cyl

  • 70,900 miles
I was driving home on a 6 lane highway yesterday after work. Posted speed limit 65 mph. My cruise control was set at 65, I was in a center lane when my vehicle made a loud clunk and the cruise control cut off and I started losing power to the car.the engine was on but pushing the gas pedal did nothing. I was trying to get out of traffic to the side of the highway with cars speeding and swerving all around me. I was petrified. I called the dealer and the car was taken for service today. They told me it was the throttle body and motor and it was on an extended warranty so I did not have to pay for it. The receipt clearly states this is recall notice 13N03. I have now read about this online and you guys are letting Ford call this a "customer service satisfaction program". well, you should know that someone is going to be killed. There is no excuse for not notifying customers of a default with a vehicle that endangers people. I never received a recall letter and I could of died yesterday.

- Ponte Vedra, FL, USA

problem #248

Sep 012014

Escape 6-cyl

  • 130,000 miles
My vehicle stalled and came to a complete stop from normal driving speeds. It continued to drive at about 5mph and then the little green wrench light came on the instrument panel. When turned off and re-started, the car ran fine for the trip home. This problem continues to occur; sometimes it won't happen for a week or so, sometimes it happens multiple times a day. I believe it to be an issue with the throttle body but the Ford dealership will not replace it under consumer satisfaction program 13N03 because the computer reads no error code. They, instead, suggest it might be an issue with the transmission... but these are not typical 'symptoms' for a transmission issue and several other owners have reported this exact problem when a faulty throttle body is present. I have contacted Ford customer service and hope to have this issue resolved asap as it will happen regardless of whether I am going 10, 40, or 70mph and is incredibly dangerous!

- Moore, SC, USA

problem #247

Feb 172014

Escape 4-cyl

  • 61,477 miles
Throttle body emissions sensor. Eec test codes for throttle position sensors a & B. check engine light started to come on and go off periodically. Had is checked out at multiple places over the next year and now is over 80,000 and Ford refuses to cover under warranty.

- Maumee, OH, USA

problem #246

Jan 082015

Escape 6-cyl

  • 103,566 miles
My car will surge forward when I accelerate after a stop.

- Mount Gilead, OH, USA

problem #245

Mar 132012

Escape

  • 20,000 miles
Was entering highway, attempting to merge. Attempted to accelerate and it stalled. We were approximately 115 miles from home, and it attempted to stall twice on the way home. Took it to local dealer, they tried to diagnose the problem with no luck, kept it overnight to drive it the next day in hopes it would duplicate the issue, but, it didn't. since then, it has done it, probably, twice a year. Sometimes it will do it on the interstate, and, sometimes in town. We now have 36000 miles on it.

- Rolla, MO, USA

problem #244

Nov 072014

Escape

  • 81,400 miles
Entering a parking space in a grocery store lot. When I applied the brakes it seemed I got a simutaneus engine acceleration and the car surged forward hitting the facing car.

- Divide, CO, USA

problem #243

Oct 062014

Escape 4WD 6-cyl

  • 141,477 miles
Slowing to stop at stop light in line of traffic on 10/6/2014, light turned green, traffic moving, attempted to accelerate, found car unable to do so, looked at dash, some lights were on (remember battery light, check engine light and possible oil light), but as I was in traffic, I was in a bit of a panic, I put car in park and turned key. Car started up and was able to run normally. On 10/10/14 in traffic driving at 25 miles an hour slowing to adjust to traffic, as accelerator is pressed to maintain this speed and keep up with traffic, car does not accelerate as gas is pressed, look down at dash, lights are on, remember battery light, check engine light, another one, possible oil, I was able to steer car off road into parking lot. Stopped car, put in park restarted and again was able to run normally. **this same thing happened about a year ago, was slowly driving into the driveway at work, and the car just wouldn't go.... I stopped, put it in park and restarted it, and have not had this problem again until now. At that time, I had the battery checked and battery was fine. As I do not have the date or mileage I can not report it in boxes above but feel it is noteworthy.

- York New Salem, PA, USA

problem #242

Sep 242014

Escape

  • 102,500 miles
Vehicle has had issues with the dashboard gauges locking up while driving, took to Ford dealership and they could not identify cause of issue. If I hit the dash it gauges would start to work again. When gauges were not working, A/C would stop working as well. Most concerning is the last two days my car has stopped accelerating while driving it, I can put the gas all the way to the floor and it still won't accelerate. During that time A/C stops blowing cool air and if I apply my brakes the entire car will start to shake as if it is going to die. I turn off the car and restart it and it runs fine, however it does take a sec longer to turn over when I start it at that point. I am taking it to have it looked at today. I have had multiple repairs to this vehicle pertaining to the sensors.

- Evansville, IN, USA

problem #241

Sep 052014

Escape

  • 36,100 miles
At 35 mph and for no apparent reason, engine started sputtering and did not respond to pressing on gas pedal. In less than one minute the engine quit running altogether. I turned off ignition key and waited a few seconds and tried restarting the engine. It restarted and ran properly afterwards. Called local Ford dealer and described problem and they said it was a problem with the electronic throttle body - about an $800 repair. Went on line to research problem and found out there are tens of thousands of complaints about this problem yet Ford has done and is doing nothing about it. My '09 Escape has only a little over 36,000 miles on it. Luckily I wasn't pulling out into or driving in heavy traffic when this thing went out. I hope Ford doesn't wait until someone gets seriously injured or worse before they correct & recall vehicles for this problem. Ford says you have enough "power" left to get over to safety but you really don't.

- Villa Hills, KY, USA

problem #240

Sep 042014

Escape 4-cyl

  • 111,937 miles
Throttle body assembly shorted out internally, scan had code P2112. Engine had no power it stayed at idle while driving at 45 mph immediately slowed down to 2 mph.

- Lincoln, NE, USA

problem #239

Aug 132014

Escape 4-cyl

  • 65,000 miles
My vehicle lost all acceleration while driving at 40mph, the wrench light came on. Pulled over and powered off vehicle and powered it back on (had slight trouble turning over) continued on my way, the vehicle ended up loosing acceleration three times while driving home, was on the busy highway doing 55mpg at one point when all acceleration was lost again. When I explained the problem to Ford they didn't know what was the problem, they ended up replacing the throttle body, but why wasn't this a mandatory recall when accidents could have occurred from loss of acceleration.

- Downingtown, PA, USA

problem #238

Jul 102014

Escape 6-cyl

  • 72,000 miles
There is a known throttle body issue with the Ford Escape 2009, where the truck goes into "limp mode" indicated by an illuminated wrench. I had just taken it in for this issue, Ford only did the recalibration and did not replace the defective throttle body. The next day while in the parking lot at my work, the vehicle went into "wrench mode" or "enhanced limp mode (since the recalibration)" and lurched into a cement pillar causing severe damage to the front right side of my vehicle. Damage was ~$5K, rental car $500, deductible $100, higher insurance, structural damage to the vehicle (permanent loss of value).

- Irvine, CA, USA

problem #237

Jul 212011

Escape

  • 50,000 miles
The contact owns a 2009 Ford Escape. The contact stated that while the brakes were applied, the vehicle accelerated independently without warning. The failure recurred on multiple occasions. The vehicle was taken to a dealer but the vehicle was unable to be diagnosed. The vehicle was not repaired. The manufacturer was not notified of the failure. The approximate failure mileage was 50,000.

- Howell , MI, USA

problem #236

May 082014

Escape

  • 90,000 miles
My family were returning from vacation when the car decelerated with no warning. We were on the interstate and we were inches from being rear ended by the upcoming traffic. I have been told the issue is with the throttle body and that it is not being recalled because you can still drive it. How about you tell that to my terrified girls (ages 6 and under) that it is safe to have cars and trucks flying past you at 70 mph and you can't accelerate to move out of the way quick enough. A month later, the same thing happened to my wife returning from work. That's twice in 2 months. We have only the one car and have not been on vacation for fear of the car decelerating. I guess instead of being in the business of preventing accidents, people have to die first before anything will be done to protect consumers.

- Greenville, NC, USA

problem #235

Jun 142014

Escape 4-cyl

  • 92,000 miles
While driving down the road at 45 mph the car lost power and began to coast to a stop even with the gas peddle to the floor.

- Frederick , MD, USA

problem #234

Aug 242013

Escape

  • 45,000 miles
Was accelerating when the vehicle seemed to shut off. Vehicle restarted and about a month later did it again pulling away from an intersection. Dealer confirmed it was a faulty throttle body and charged 100 dollars to fix.

- Palm Harbor, FL, USA

problem #233

Jun 012013

Escape 6-cyl

  • 60,100 miles
Was driving then felt "back fire" then the wrench light and check engine light came on and I couldn't accelerate at all. Never lost control just hit brakes to turn on road and pull over. Turned off car and restarted it and revved the engine. Went another mile and it did the same thing again. Took it to a local mechanic to have it checked out because I thought maybe I had gotten bad gas but was told it was the throttle body. Taking it too dealership Friday June 6th.

- Hutchinson, KS, USA

problem #232

May 222014

Escape 6-cyl

  • miles
Seems to accelerate unpredictably when turning. No incidents yet, but concerning. Also, my mechanic says the steering motor is leaking. My Ford was made in Missouri. I do not know if this related to the recall of Escapes made in Kansas.

- Ludington, MI, USA

Read the next 20 complaints »