8.0

pretty bad
Typical Repair Cost:
No data
Average Mileage:
58,350 miles
Total Complaints:
2 complaints

Most common solutions:

  1. not sure (1 reports)
  2. shim piston (1 reports)
Get notified about new defects, investigations, recalls & lawsuits for the 2013 Ford F-150:

Unsubscribe any time. We don't sell/share your email.

Get free help with your lemon!
close ad

This problem may be covered under warranty. Ask your Ford dealer.

problem #2

Apr 122016

F-150 XLT 5.0L V8

  • Automatic transmission
  • 72,000 miles

I own a 2013 Ford F-150 Super crew. It has the 5.0 engine. The problem I am having is a bump when stopping and taking off. it almost feels like the rear end is catching up t the truck on stopping and taking off. It has been in the dealership numerous times for repair. Each time they tell me that it is the driveshaft yoke. Every time they tell me it needs to be greased. That fixes the problem temporary.

The last time they actually removed the driveshaft and cleaned all the grease and re greased it. About a week later it started doing this again. I took it back to the dealership and was told they are not sure what it was. It could be the leaf springs. They have no clue. Every time it has been covered under warranty but now with 75k miles on it. The way my luck is this will end up costing me. I took it in last week and the shop foreman rode in the truck with me and said he has no clue what the problem could be and recommended that I take it back to the Ford Dealer that I bought it from. I am sorry but I thought that all Ford Dealers were the same.

If anyone else is having this problem or has had this problem please tell me how it was repaired.

- Michael G., Fort Worth, TX, US

problem #1

Jan 202016

F-150 FX4 Ecoboost

  • Automatic transmission
  • 44,657 miles

Dealer shimmed the pinion which resolved the clunk. Unfortunately now the truck has a terrible whine from the rear end and drives like I'm pulling a trailer all the time lugging the engine like it is struggling to move. I am uncertain if this is due to the shim or the transfer case that was replaced at the same time due to a separate issue with the 4X4 system. It is going back in for service and I will update both issues when resolved.

- Kevin H., Tulsa, OK, US